Jump to content

Recommended Posts

Witam, mam problem z lagami w cs:go

Konkretniej wyglada to tak że objawia się to skaczacym pingiem, acz kolwiek to nie jest wina pingu 

Czasami potrafi ściąć emran w trakcie gry, ale głos jest nadal słyszalny jak i inny mnie słyszą, po prostu widzę jeden obraz na którym nie mogę nic zrobić, czasem mogę kedynie zmienić broń ale nie mogę przesunąć się nigdzie (taki typ laga

Objaw mam na serwerze awp only, lecz nw czym to jest spowodowane. 

 

Rzeczy w kierunku poprawy gry które zrobiłem to 

1. Sprawdzenie spójności plików gry

2 sprawdzenie sterowników

3. Reinstall systemu 

4. Zmiana dysku 

5. Wymiana pasty pod procesorem

6. Zmiana konfigu gry

7. Zmiana ustawień na zupełne minimum, oraz zmiana prędkości internetu w grze na 768kb, w tedy płynność gry nawet jest o niebo lepsza mimo dostępnych 20mb według speed testu i pingu 34

 

Gdzie można szukać jeszcze problemu? 

 

Ps. Od czego zależny jest loss w netgraph, bo czasem jest 1-4 ale to bardzo rzadko

Share this post


Link to post
Share on other sites

cyt. "LOSS wskazuje pakiety, które nie zostały wysłane do serwera. Jeśli Twoje FPS są wysokie czyli np. ponad 130 to znaczy, że problem leży w Twoim internecie."

Też kiedyś miałem problemy z losem. Utrzymywał się cały czas od 3 do 20%. Dzwoniłem do orange i wyszło, że jakieś błędy były na łączu. Zresetowali wszystko i wróciło do normy, ale parę dni co się pomęczyłem nie wiedząc o co chodzi to moje... 

Poczytaj również tutaj, może znajdziesz jakąś podpowiedź.

https://sniper13.pl/csgo-tickrate-interp-rate-loss-choke-var/

Share this post


Link to post
Share on other sites

Przeczytam sobie za kilka minut, bo będę miał wolną chwilę w pracy, jednak resety u mnie na łączu nie pomogły, i tak miałem problemy z pingiem które już rozwiązałem zmieniając kierunek anteny od mobilnego internetu na przekaźnik dalej który jest 4 razy lepszy od tego co miałem 2 razy bliżej a infolinia u mnie z play się nie zamyka. 

Co do orange nie mam do nich siły, mam drugi w domu internet który używany jest na drugim piętrze, po linii tpsa i oferuje orange 20mb/s jednak ten ma większe problemy niż radiowy(częste usterki rozdzielni które były, jednego dnia było okej, drugiego nie dlatego nie brałem u nich) teraz czekam na it4 polska ma wejść mają ciągnąć swiatłowód jak będą chętni to wtedy będę miał możliwość wziąć 1000/350 więc wtedy problemy internetu będą już po problemie i zacznie się rozbudowa sprzętu a właściwie budowa komputera zamiast laptopa który i tak nie jest gammingowy

 

A tak jeszcze z inneh beczki, może ktoś się orientuje nad stroną internetową z jakimiś mod bios, do laptopów, bo w moim lapku niby jest radeon r7 m260 którego nie chce wykryć Windows, a sterowników instalacja wyrzuca brak sprzętu

Wczytuje intel hd5500 a ewidentnie mam na płycie głównej uklad bga z r7 którego nie wykrywa a w bios mam tylko wybór opcji wyświetlania obrazu na matrycy, lub hdmi, a wiem że były kiedyś możliwości wyboru karty graficznej jaka miała być używana 

Share this post


Link to post
Share on other sites

Zrób test łącza przy użyciu WinMTR, pobierz go np stąd -> https://www.dobreprogramy.pl/WinMTR,Program,Windows,12587.html

W polu host wpisz IP 51.38.142.105, następnie wciśnij Start. Niech sobie pochodzi z 2-3 minuty, w tym czasie nie obciążaj niczym innym łącza. Po wszystkim będziesz miał podobny wynik jak poniżej:

 

Screenshot_189.png

Następnie zrób screen całości i pokaż jak wygląda :)

  • Lubie To 1

Share this post


Link to post
Share on other sites

wrzuciłem program i daję wyniki, miałem to wcześniej zrobić lecz wyszło jak wyszło

mogę ewentualnie test zrobić jeszcze wieczorem jeśli zajdzie potrzeba

winmtr.jpg

 

ps. internet z play, netbox na zewnątrz, jeszcze jak ostatnio mam ping, dzwoniłem do sieci, odesłano mnie do zte abym uzyskał logowanie superadmin aby zrobić agregację pasm lte

Ostatnimi dniami ping w grze na poziomie 100-130ms na net_graph1 a w speedtest ping 22 to zauważyłem niezależnie czy ktoś w domu z internetu korzysta czy tylko ja

Edited by strachu33

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...